Thread subject: Security Override :: - [ Recon Level 3 ] - help needed!

Posted by runanddeny on 04/05/2014 20:02:53
#1

im on - [ Recon Level 3 ] -

I've searched for AGES trying to find out the PHP version.
I've found the Apache version, but cannot seem to find the PHP version and not from lack of trying.
can someone please help me to understand how to find this the correct way. I'm not asking for the answer,
just help in understanding how to find the answer myself.
ie what tool(s) to use to find the needed answer.

regards.

Posted by 0pt1musPr1m3 on 04/05/2014 22:39:14
#2

you want to look for responses from the database which may contain the php version info is one way of doing so.. There are tools that will "intercept" these responses. You may not be able to find it on all websites, and in some cases the info may be ofsucated.

Posted by runanddeny on 04/07/2014 13:22:02
#3

thanks.

Edited by runanddeny on 04/07/2014 13:34:19

Posted by tandj on 04/08/2014 03:47:03
#4

use this site. http://redbot.org/


give the website address. and wait.. you wil get the php version. this is how i finished it.!! happy ..!!